Indlæg: Alt om - Elektronik/28379   

Send en kommentar       Send en kommentar       Send en kommentar       Send en kommentar       Send en kommentar       Send en kommentar
Lowrance HDS 12 Touch Gen 2 mister ofte dybde signalet?

Det eneste der er tilsluttet på den er en alm. Lowrance HST-WSBL 83/200 kHz transducer samt en Lowrance Structurescan transducer – dvs. der er ikke andre enheder i netværket.

Jeg har Googlet lidt og kan se at jeg absolut ikke er den eneste der oplever dette problem. Jeg sejler typisk 10 min. hvor det fungerer og så sejler jeg måske 5-10 min. hvor det ikke virker og sådan bliver det ved. Muligvis er det typisk når der er 2-3 m. dybt at signalet forsvinder, dog virker det også ind imellem på disse dybder.

Jeg har været i ekkolod indstillinger og opsætte transducer typen, som jeg har sat til Generic 83/200 kHz. Jeg har opsat fiske indstilling til lavt vand (i stedet for generel brug). Jeg har slået netværk fra under ekkolod. Jeg har valgt reset ekkolod i ekkolods menuen, men jeg syntes ikke rigtig der sker noget når jeg trykker på den. Jeg har forsøgt med et soft reset. Jeg har været i netværkdatakilder og har for ekkoloddet opsat Sonar (this device), men jeg har også prøvet at vælge HDS 12-t Sonar (denne enhed). Alle disse ting er hvad jeg læser andre på nettet skrive om dette problem, men det løser intet, så hvad har I af forslag?

Det mærkelige er, at tilføjer jeg overlay på søkortet så både dybde fra den alm. transducer og structurescan transduceren er vist på samme tid, ja så går begge dybder ud præcist samtidig, dvs. det er umiddelbart ikke en fejl på en transducer, men mere noget med selve HDS 12’eren!
Indsendt af  Thomas -  den  3. august 2018 kl. 21:41:52

Gå tilbage
Så kunne det godt tyde på en hardware fejl, og du skal henvende dig til den forhandler hvor apparatet er købt. Så vil han kunne hjælpe dig med en løsning.

Mvh. Allan
Indsendt af    Allan Nielsen   den   5. august 2018  kl. 20:07:47

Softwaren er allerede nyeste version.

Har nu også prøvet at lave et hard reset, den hjalp heller ikke.

Under indstillingerekkolodinstallation har jeg nu også indstillet den korrekte transducer (HST-WSBL) men det har heller ikke ændret noget.
Indsendt af    Thomas -   den   5. august 2018  kl. 10:14:03

Den skal også opdateret til nyeste software: - Følg Linket Her
MVH Kim
Indsendt af    Kim W. Hansen   den   4. august 2018  kl. 09:07:22

Hej Thomas
Du kan evt. Prøve at hard resætte apparatet, husk dog lige og gemme dine waypoint samt evt. Din opsætning på et sd Card inden.
Det gøres ved at holde zoom + og - inde og trykke på power, så vil enheden resætte

Mvh. Allan/Simone
Indsendt af    Allan Nielsen   den   4. august 2018  kl. 07:46:14

Send en kommentar       Send en kommentar       Send en kommentar       Send en kommentar       Send en kommentar       Send en kommentar
Gå tilbage

Til toppen af siden!


Columbus Marine
daiwa fiskeudstyr
Mercury Parts
Pro-Safe
L H marine
Grizzly fiskeudstyr
Elektriske spil
Skælskør motormarine.
Danish Lure
Savagegear
ABU Garcia
Herning Trailer og Bådcenter
Tempo Både og udstyr
Mercury Marine
Raymarine
Tryg Forsikring
Dalager Maskinfabrik
Honda Shoppen
Garmin Elektronik
Palby Marine
West Bådudstyr
Stenteq Marine
Köp Båt i Sverige, Svenska Kronor, Varberg-Svreige, Tel: 004634016805
VHF skolen
Fiskekort for småbådsfiskere
watergames, sejlerskolen for dig.
Islev Carshine
Navisco
Søredningstjenestens webside
Simrishamn Trolling

 
Tilmeldte:   1620